Saltar para: Post [1], Comentar [2], Pesquisa e Arquivos [3]

Ajuda Blogs

Um blog para esclarecer dúvidas sobre o SAPO Blogs.

Ajuda Blogs

Um blog para esclarecer dúvidas sobre o SAPO Blogs.

Deixei de conseguir gerir o meu blog. O que aconteceu?

25.10.21

No início de outubro de 2021, a equipa descobriu que versões antigas do Safari e do Chrome deixaram de suportar parcial ou totalmente a área de gestão do nosso serviço. Abaixo, explicamos o que aconteceu e o que os nossos autores afetados podem fazer para continuar a usar a nossa plataforma.

Como funcionam os navegadores?

Os navegadores dependem de um certificado de segurança associado ao sistema operativo em que estão instalados, para os identificar e permitir ser reconhecidos como navegadores seguros.

Esse certificado de segurança funciona como o Cartão de Cidadão: tem um prazo de validade, e se o prazo deixar de ser renovado (com atualizações ao sistema operativo), deixa de ser reconhecido.

Quando o certificado expira, e o sistema operativo já não é mais atualizado, isso faz com que os navegadores dependentes desse certificado deixem de conseguir processar corretamente páginas da internet que continuam a exigir um certificado válido.

O que aconteceu em outubro de 2021? E afeta apenas a vossa plataforma?

Algures entre meados de setembro e o início de outubro de 2021, o prazo de validade do certificado de raiz usado pelo Safari e Chrome em versões mais antigas do macOS expirou. A caducidade do certificado de raiz faz com que o navegador deixe de processar corretamente qualquer página da internet que adote tecnologias de segurança mais recentes.

Ou seja, é um problema que afeta a utilização do Safari e do Chrome em muitas páginas da internet, e que não foi precipitado, nem pode ser contornado, por qualquer desenvolvimento da nossa equipa.

Recomendamos aos nossos autores afetados por esta situação:

  • se possível, que atualizem o respetivo sistema operativo, para a versão mais recente disponível;
  • em alternativa, instalem e usem outro navegador que não dependa do certificado de segurança expirado (mais recomendações abaixo).

Quais os sistemas operativos afetados?

Todas as versões do macOS anteriores a 2016 são afetadas, incluindo:

  • El Capitan, de 2015
  • Yosemite, de 2014

Nos sistemas operativos acima, o Safari e o Chrome não conseguem consultar um certificado de segurança válido.

O que posso fazer para continuar a usar o vosso serviço?

Se o seu computador ou dispositivo móvel ainda o permitir, tente atualizar para uma versão mais recente do macOS (2016 até hoje).

Se não consegue atualizar o sistema operativo, ainda é possível instalar outros navegadores que não dependem do certificado de segurança inválido. A equipa testou e recomenda o Mozilla Firefox.

Comentar:

Comentar via SAPO Blogs

Se preenchido, o e-mail é usado apenas para notificação de respostas.

Este blog tem comentários moderados.